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Description

Rational® Developer for System z® consists of a common workbench and an
integrated set of tools that support end-to-end, model-based development, runtime
testing, and rapid deployment of simple and complex applications. It offers an
integrated development environment (IDE) with advanced, easy-to-use tools and
features to help WebSphere®, CICS®, and IMS™ developers rapidly design, code,
and deploy complex applications.

For more information on the enhancements and added function in Rational
Developer for System z Version 9.0, see the What's New topid|in the Rational
Developer for System z information center .

For more information on the Rational Developer family of products, see the
[Rational Developer family of products website]

Accessibility features in Adobe Acrobat Reader

For information about the accessibility features in Adobe Acrobat Reader, see
[Adobe Acrobat Reader Help and Accessibility features|

For information about using the keyboard to navigate a PDF in Adobe Acrobat
Reader, go to the Adobe Acrobat Reader help and see [Keys for navigating a PDH

Announcement

The Rational Developer for System z announcement is available on the
[Rational Developer for System z website library page. To view the Rational
Developer for System z announcement, go to the website, select the appropriate
version tab and then select the Announcement Letter.

The Announcement Letter contains the following information:

¢ Product description, including a description of new functions
* Product positioning statement

* Packaging and ordering details
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http://pic.dhe.ibm.com/infocenter/ratdevz/v9r0/topic/com.ibm.etools.getstart.wsentdev.doc/topics/whatsnew.html
http://www-03.ibm.com/software/products/us/en/developer
http://helpx.adobe.com/reader/using/accessibility-features.html
http://help.adobe.com/en_US/acrobat/using/WS58a04a822e3e50102bd615109794195ff-7aed.w.html
http://www-01.ibm.com/support/docview.wss?uid=swg27038517
http://www-01.ibm.com/support/docview.wss?uid=swg27038517

* International compatibility information

System requirements

For the latest and most up-to-date hardware and software requirements, go to the
[Rational Developer for System z website|and select the System Requirements tab.
Hardware and software requirements are also documented in the
Developer for System z Prerequisites Guide (SC23-7659)| found on the
Developer for System z website] library page.

For the most up to date versions of the complete documentation, including
installation instructions, white papers, podcasts, case studies, and tutorials, see the
[Rational Developer for System z website|library page.

Installing Rational Developer for System z

For information about installing the help content locally for Rational Developer for
System z , see |“Installing help content locally using the Local Help Updater and|
fthe RDz90 updateSite.zip file,” on page 5|

For information on installing and configuring Developer for System z, see the

following documents:

+ z/OS® host installation: Program Directory for Rational Developer for System z

* Basic and common z/OS host customization: IBM Rational Developer for
System z Host Configuration Utility Guide

* Basic z/OS host configuration: IBM Rational Developer for System z Host
Configuration Quick Start Guide

* Detailed z/OS host configuration: IBM Rational Developer for System z Host
Configuration Guide

* Background and supporting z/OS host configuration information: IBM
Rational Developer for System z Host Configuration Reference

* Client installation: IBM Rational Developer for System z Installation Guide

Note: The installation and configuration guides are available on the [Rationall
Developer for System z website| library page, in the [Rational Developer for System|
z information center|and on the Rational Developer for System z Quick Start Guide
and Documentation Disc. The Host installation and configuration guides are also
available on the Rational Developer for System z Server for z/OS Installation Disc

Note: For the most up to date versions of the complete documentation, including
installation instructions, white papers, podcasts, case studies, and tutorials, see the
library page on the [Rational Developer for System z website| library page.

Known problems

Known problems are recorded as individual documents in the support knowledge
base. As problems are discovered and resolved, the knowledge base is updated
and maintained with new information. By searching the knowledge base, you can
quickly find workarounds or solutions to problems.

To learn about the known limitations in this update, and any workarounds that are
available, see the [search results for Rational Developer for System z technotes|
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http://pic.dhe.ibm.com/infocenter/ratdevz/v9r0/index.jsp?topic=%2Fcom.ibm.etools.rdz.installing.doc%2Ftopics%2Frdzguides.html
http://www-01.ibm.com/support/docview.wss?uid=swg27038517
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Note: The following RSS feed allows you to stay up-to-date with the latest content
created for Rational Developer for System z. Feeds are updated throughout the
day.

[Latest updates for Rational Developer for System 7|

IBM Rational Software Support

For contact information and guidelines or reference materials, read the
Software Support Handbook}

For FAQs, lists of known problems and fixes, and other support information, visit
the [product support page for Rational Developer for System 7}

For product news, events, and other information, visit the product home page for
the [Rational Developer family of products|

Before you contact Rational Software Support, gather the background information
that you need to describe your problem. When describing a problem to an IBM
software support specialist, be as specific as possible and include all relevant
information so that the specialist can help you solve the problem. To save time,
know the answers to these questions:

* What software versions were you running when the problem occurred?
* Do you have logs, traces, or messages that are related to the problem?
* Can you reproduce the problem? If so, what steps do you take to reproduce it?

* Is there a workaround for the problem? If so, be prepared to describe the
workaround.

Release Notes - IBM Rational Developer for System z Version 9.0 3
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Installing help content locally using the Local Help Updater
and the RDz90_updateSite.zip file

If you are not going to use remote help to access the help content from the web
and you do not have internet access, you must install the help content locally. This
topic explains how to install the help content using the Local Help System Updater
and the RDz90_updateSite.zip file provided in the installation image. The
RDz90_updateSite.zip file is on the IBM Rational Developer for System z Quick Start
Disc. The most current version of the RDz90_updateSite.zip file is available from
the update download site at: http://download.boulder.ibm.com/ibmdl/pub/
software /rationalsdp/documentation/updatesites/.

Before you begin

During installation, the help access option, Download help and access the content
locally, was selected.

About this task

Before using the help for the product, you have to install the help to your local
system.

To install the help content on the workstation using the RDz90_updateSite.zip file,
complete the following steps:

Procedure

1. Copy the file RDz90_updateSite.zip to <installtion_location>/help/updates
directory (where you installed IBM Rational Developer for System z on your
system).

2. Open IBM Rational Developer for System z.

3. Select Window > Preferences and then Help>Content. Verify that the Local
help is enabled and Remote help is disabled. Close the Preferences window.

4. Close and restart IBM Rational Developer for System z.

5. When the help initialization is complete, the local help installation is complete.
Select Help > Help Contents to open the product help.

6. If a message appears stating that local help content has not been installed,
select to install the local help using the Local Help Updater. When the Local
Help Updater opens:

a. Select Internal Sites from the Sites pull-down.

b. Select the + icon to add a location.

c. Select Local.

d. Type a name for the site.

e. Click Browse ('...") and browse to the location where you copied the
RDz90 updateSite.zip file and locate the site.xml file. The site.xml file
should be in a subdirectory called RDz90_UpdateSite_zip.

f. Double click the site.xml file, and then click OK. If OK is not enabled,

verify that the fully qualified path for the site.xml file is specified. A
progress bar opens and tracks the status as the Local Help Updater searches
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for the available features included in the RDz90 _updateSite.zip file. The
internal site you specified is created and appears in the Site List.

g. Select the internal site you created. The available Rational Developer for
System z documentation features appear.

h. Select the Rational Developer for System z documentation you want to
install and click Install.

i. When the installation is complete, Close and restart Rational Developer for
System z.

j. Select Help > Help Contents to open the product help.

Results

The help that you selected to install locally is installed and available on your
system.

6 Rational Developer for System z Version 9.0: Release Notes



Documentation notices for IBM Rational Developer for System
z

© Copyright IBM Corporation 1992, 2013.

U.S. Government Users Restricted Rights - Use, duplication or disclosure restricted
by GSA ADP Schedule Contract with IBM Corp.

This information was developed for products and services offered in the U.S.A.

IBM may not offer the products, services, or features discussed in this document in
other countries. Consult your local IBM representative for information on the
products and services currently available in your area. Any reference to an IBM
product, program, or service is not intended to state or imply that only that IBM
product, program, or service may be used. Any functionally equivalent product,
program, or service that does not infringe any IBM intellectual property right may
be used instead. However, it is the user's responsibility to evaluate and verify the
operation of any non-IBM product, program, or service.

IBM may have patents or pending patent applications covering subject matter
described in this document. The furnishing of this document does not grant you
any license to these patents. You can send license inquiries, in writing, to:

IBM Director of Licensing
IBM Corporation

North Castle Drive
Armonk, NY 10504-1785
U.S.A.

For license inquiries regarding double-byte character set (DBCS) information,
contact the IBM Intellectual Property Department in your country or send
inquiries, in writing, to:

Intellectual Property Licensing

Legal and Intellectual Property Law
IBM Japan, Ltd.

19-21, Nihonbashi-Hakozakicho, Chuo-ku
Tokyo 103-8510, Japan

The following paragraph does not apply to the United Kingdom or any other
country where such provisions are inconsistent with local law:
INTERNATIONAL BUSINESS MACHINES CORPORATION PROVIDES THIS
PUBLICATION "AS IS" WITHOUT WARRANTY OF ANY KIND, EITHER
EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED
WARRANTIES OF NON-INFRINGEMENT, MERCHANTABILITY OR FITNESS
FOR A PARTICULAR PURPOSE. Some states do not allow disclaimer of express or
implied warranties in certain transactions, therefore, this statement may not apply
to you.

This information could include technical inaccuracies or typographical errors.
Changes are periodically made to the information herein; these changes will be
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incorporated in new editions of the publication. IBM may make improvements
and/or changes in the product(s) and/or the program(s) described in this
publication at any time without notice.

Any references in this information to non-IBM websites are provided for
convenience only and do not in any manner serve as an endorsement of those
websites. The materials at those websites are not part of the materials for this IBM
product and use of those websites is at your own risk.

IBM may use or distribute any of the information you supply in any way it
believes appropriate without incurring any obligation to you.

Licensees of this program who wish to have information about it for the purpose
of enabling: (i) the exchange of information between independently created
programs and other programs (including this one) and (ii) the mutual use of the
information which has been exchanged, should contact:

Intellectual Property Dept. for Rational Software
IBM' Corporation

Silicon Valley Lab

555 Bailey Avnue

San Jose, CA 95141-1003

U.S.A.

Such information may be available, subject to appropriate terms and conditions,
including in some cases, payment of a fee.

The licensed program described in this document and all licensed material
available for it are provided by IBM under terms of the IBM Customer Agreement,
IBM International Program License Agreement or any equivalent agreement
between us.

Any performance data contained herein was determined in a controlled
environment. Therefore, the results obtained in other operating environments may
vary significantly. Some measurements may have been made on development-level
systems and there is no guarantee that these measurements will be the same on
generally available systems. Furthermore, some measurements may have been
estimated through extrapolation. Actual results may vary. Users of this document
should verify the applicable data for their specific environment.

Information concerning non-IBM products was obtained from the suppliers of
those products, their published announcements or other publicly available sources.
IBM has not tested those products and cannot confirm the accuracy of
performance, compatibility or any other claims related to non-IBM products.
Questions on the capabilities of non-IBM products should be addressed to the
suppliers of those products.

All statements regarding IBM's future direction or intent are subject to change or
withdrawal without notice, and represent goals and objectives only.

This information contains examples of data and reports used in daily business
operations. To illustrate them as completely as possible, the examples include the
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names of individuals, companies, brands, and products. All of these names are
fictitious and any similarity to the names and addresses used by an actual business
enterprise is entirely coincidental.

Copyright license

This information contains sample application programs in source language, which
illustrate programming techniques on various operating platforms. You may copy,
modify, and distribute these sample programs in any form without payment to
IBM, for the purposes of developing, using, marketing or distributing application
programs conforming to the application programming interface for the operating
platform for which the sample programs are written. These examples have not
been thoroughly tested under all conditions. IBM, therefore, cannot guarantee or
imply reliability, serviceability, or function of these programs. The sample
programs are provided "AS IS", without warranty of any kind. IBM shall not be
liable for any damages arising out of your use of the sample programs.

Each copy or any portion of these sample programs or any derivative work, must
include a copyright notice as follows:

© (your company name) (year). Portions of this code are derived from IBM Corp.
Sample Programs. © Copyright IBM Corp. 1992, 2013.

If you are viewing this information in softcopy, the photographs and color
illustrations may not appear.

Privacy policy considerations

IBM Software products, including software as a service solutions, (“Software
Offerings”) may use cookies or other technologies to collect product usage
information, to help improve the end user experience, to tailor interactions with
the end user or for other purposes. In many cases no personally identifiable
information is collected by the Software Offerings. Some of our Software Offerings
can help enable you to collect personally identifiable information. If this Software
Offering uses cookies to collect personally identifiable information, specific
information about this offering’s use of cookies is set forth below.

This Software Offering does not use cookies or other technologies to collect
personally identifiable information.

Trademark acknowledgments

IBM, the IBM logo, and ibm.com are trademarks or registered trademarks of International
Business Machines Corp., registered in many jurisdictions worldwide. Other product and
service names might be trademarks of IBM or other companies. A current list of IBM
trademarks is available on the web at[www.ibm.com/legal/copytrade.shtml.
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